Streem Customer App minimum requirements; non-AR enabled

iOS: iPhone or iPad with iOS 9.0 and above
Android: Version 4.3.1 and above

Streem Customer App; AR Enabled

iPhone: iPhone 6S and above with iOS 11.0 and above
iPad: All iPad Pro's, iPad 5th generation and above
Android: Google Pixel 1 and above, Samsung S7 and above

Streem Pro minimum requirements

iOS: iOS 10.0 and above
iOS AR enabled: 9.0 and above
Android: Non-AR= Version 4.3.1 minimum
Android: AR Enabled= Version 5.0 and above

See the full list of AR supported devices for both Android and iOS.


How to find what version of iOS you have

How to find what Android version you have


Did this answer your question?